Pkg updating repository catalogue dating someone 7 years older than you

Posted by / 20-Dec-2017 06:59

(This is the last release in the 10.3 series, no more 10.3 releases will be made for i386/amd64.) We really need "Your" help on NAS4Free https://translations.launchpad.net/nas4 ... Ich lese mir die Augen wund aber ich übersehe etwas bzw. Ich habe ständig diese Fehlermeldungen wenn ich pkg im jail starten will: 4525full: ~# pkg -j 4 install openvpn Updating Free BSD repository catalogue... Free BSD.org/Free BSD:10:amd64/quarterly/meta.txz: No address record repository Free BSD has no meta file, using default settings pkg:

Producing and hosting NAS4Free cost money, please consider a donation to our project so we can continue to offer you the best. eg: PAYPALHi, Ich habe mit jails gerade erst begonnen und bin am experimentieren.

Free BSD.org/Free BSD:10:i386/latest/packagesite.txz: No address record Unable to update repository Free BSD [2.2.4-RELEASE][[email protected] Sense.office.ecs]/root: pkg install nginx Updating Free BSD repository catalogue...

: Upgrade your firewall after having a proper plan and back out option.

New version of pkg detected; it needs to be installed first.Free BSD.org/Free BSD:10:amd64/quarterly/packagesite.txz: No address record Unable to update repository Free BSDSieht fuer mich so aus als koennte er die Adresse nicht aufloesen: y/meta.txz: No address record Was gibt denn ein Ping auf z. [2.2.4-RELEASE][[email protected] Sense.office.ecs]/root: pkg update Updating Free BSD repository catalogue... Free BSD.org/Free BSD:10:i386/latest/meta.txz: No address record repository Free BSD has no meta file, using default settings pkg: The following 2 package(s) will be affected (of 0 checked): New packages to be INSTALLED: nginx: 1.8.0_3,2 pcre: 8.37_4 The process will require 6 Mi B more space. Updating pf Sense-core repository catalogue...pkg: Sense_v2_3_0_amd64-core/meta.txz: Connection reset by peerrepository pf Sense-core has no meta file, using default settingspkg: Sense_v2_3_0_amd64-core/packagesite.txz: Connection reset by peer Unable to update repository pf Sense-core Updating pf Sense repository catalogue...pkg: Sense_v2_3_0_amd64-pf Sense_v2_3_0/meta.txz: Connection reset by peerrepository pf Sense has no meta file, using default settingspkg: Sense_v2_3_0_amd64-pf Sense_v2_3_0/packagesite.txz: Connection reset by peer Unable to update repository pf Sense Failed Still got the first error above when trying to upgrade via console. Went to pf Sense forums and noticed others are having similar issues. Waited for another half an hour and tried again and it downloaded the correct information and was able to find all packages needed for upgrade.

pkg updating repository catalogue-17pkg updating repository catalogue-40pkg updating repository catalogue-61

pkg: Repo “Free BSD” upgrade schema 2006 to 2007: Add conflicts and provides pkg: Repo “Free BSD” upgrade schema 2007 to 2008: Add FTS index pkg: Repo “Free BSD” upgrade schema 2008 to 2009: Optimize indicies pkg: Repo “Free BSD” upgrade schema 2009 to 2010: Add legacy digest field Free BSD repository is up-to-date. Updating database digests format: 100% Checking for upgrades (19 candidates): 100% The following 19 packages will be affected (of 0 checked): New packages to be INSTALLED: indexinfo: 0.2 db5: 5.3.28_2 Installed packages to be UPGRADED: pkgconf: 0.9.3 - 3.17.1 Installed packages to be REINSTALLED: help2man-1.43.3_1 (direct dependency changed) autoconf-2.69 (direct dependency changed) The process will require 47 MB more space. done (0 conflicting) [1/19] Installing indexinfo-0.2: 100% [2/19] Upgrading gettext from 0.18.3.1 to 0.18.3.1_1: 100% [3/19] Upgrading perl5 from 5.16.3_4 to 5.16.3_11: 100% [4/19] Upgrading gdbm from 1.10 to 1.11_2: 100% [5/19] Upgrading expat from 2.1.0 to 2.1.0_1: 100% [6/19] Installing db5-5.3.28_2: 100% [7/19] Upgrading apr from 1.4.8.1.5.3 to 1.5.1.1.5.4: 100% [8/19] Upgrading pcre from 8.33 to 8.35: 100% [9/19] Upgrading m4 from 1.4.17,1 to 1.4.17_1,1: 100% [10/19] Upgrading ca_root_nss from 3.15.3.1 to 3.17.1: 100% [11/19] Upgrading pkgconf from 0.9.3 to 0.9.7: 100% [12/19] Upgrading gmake from 3.82_1 to 3.82_2: 100% [13/19] Reinstalling help2man-1.43.3_1: 100% /usr/local/etc/apache22/=== /usr/local/etc/apache22/[15/19] Reinstalling autoconf-2.69: 100% [16/19] Upgrading libxml2 from 2.8.0_3 to 2.9.1_1: 100% [17/19] Upgrading libtool from 2.4.2_2 to 2.4.2_3: 100% [18/19] Upgrading freetype2 from 2.5.0.1 to 2.5.3_2: 100% [19/19] Upgrading curl from 7.33.0_1 to 7.38.0_1: 100% Wow.